Search found 14 matches

by Panchdara
Fri Apr 19, 2019 1:53 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: View columns not behaving
Replies: 1
Views: 2406

View columns not behaving

Using Win 10 (updated to most recent) and MM5 2170 there is an issue with viewing columns: Installed 2170 and I have Artwork and Track Summary as first 2 columns. I then try and Choose Columns and remove these 2 columns then nothing happens. I have to right click in column header to hide. I then add...
by Panchdara
Thu May 17, 2018 1:16 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 13467

Re: Long load time [#13265]

Hi Zvezdan. Thanks very much for your reply. I did find that thread. I doubt MM4 or 5 will solve it. I will continue to use your great extension... and create my own presets when required, but for the most part I use my own anyway. Now that that is exposed, is there a way to selectively install pres...
by Panchdara
Wed May 16, 2018 3:36 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 13467

Re: Long load time [#13265]

Turned out to be RegExp Find & Replace 4.3 http://www.mediamonkey.com/forum/viewtopic.php?f=2&t=28510 causing my issue. Uninstalled the script and I'm back to normal start up behaviour. Thanks for your help and patience Ludek! Yup, I can concur. I uninstalled everything to do with this extension an...
by Panchdara
Sat May 12, 2018 4:19 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 13467

Re: Long load time

I'll sift thru getting a debug file later today.

Best
Hugh
by Panchdara
Sat May 05, 2018 12:38 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 13467

Re: Long load time

Yes, exactly what Duke says.... I tried all the exclusions, including the folders where the media is located.. nada. I will say though, MM5 does work fine. There's definitely something wacky with the latest MM4 beta and defender. I even tried disconnecting NIC thinking it was look elsewhere... MM4 4...
by Panchdara
Fri May 04, 2018 2:32 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 13467

Re: Long load time

Okay - turn off RealTime Protection (Windows Defender) and it works a treat. Defender is doing something!
by Panchdara
Fri May 04, 2018 12:44 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 13467

Re: Long load time

Nope. Uninstall, clean directories and reinstall... brand new db - empty. Takes over 60 secs to load. Disconnect network card - still 60+ secs to load. Oh well... back to Winamp.
by Panchdara
Thu May 03, 2018 4:34 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 13467

Re: Long load time

Thanks - just waiting for it to fire back up..... next will be to clear the db and reload (70k songs) 4.1.21.1866 But the time line only starts to display after 8 secs - the very first song plays immediately, but takes 8 secs for the timeline to get motivated. Second, third... songs take about 6 sec...
by Panchdara
Thu May 03, 2018 4:18 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Long load time [#13265]
Replies: 21
Views: 13467

Long load time [#13265]

just installed Spring Update Win 10... horribly long to load now. Splash screen pops up then it takes over 60 secs to finally load - each time. And time line doesn't start to move until after 8 secs playing... MM5 beta seems much better - loads fast and plays (timeline too) much better.
by Panchdara
Fri Aug 11, 2017 4:59 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: [RESOLVED] Splash error on exit
Replies: 2
Views: 891

Re: Splash error on exit

Thanks Jiri. Seems to be sorted in build 2074.

Regards
Hugh
by Panchdara
Thu Aug 10, 2017 2:19 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: [RESOLVED] Splash error on exit
Replies: 2
Views: 891

[RESOLVED] Splash error on exit

When I exit MM5 I get the attached error that flashes up and then closes. I had to do animation screen capture to get this image:

Image
by Panchdara
Tue Aug 08, 2017 2:47 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Search question and file path listing
Replies: 1
Views: 929

Search question and file path listing

Please see linked image.

But I finally found how to get similar interface as MM4 (which does not show the artists I did not expect)

http://www.panchdara.com/Images/MM5-SearchQuestion.jpg
by Panchdara
Sun Jul 30, 2017 3:01 am
Forum: Need Help with Addons?
Topic: Genre Finder 5.0 - Updated 05/08/2012
Replies: 971
Views: 517758

Re: Genre Finder 5.0 - Updated 05/08/2012

well... this script seems to be a total waste of time... uninstalled. AND, you need to edit the Scripts.ini file to REMOVE the genrefiner lines. Seems a hack to me. :(
by Panchdara
Fri Jul 07, 2017 5:36 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Really don't like the new interface
Replies: 2
Views: 896

Really don't like the new interface

Not nice at all. I like the V4.x interface

What is this all about? See screen shot - by album, but by album/artist... please have provision to use v4.x interface.

Thanks

Image