Search found 146 matches

by JeffV64
Thu Nov 29, 2018 9:20 am
Forum: Bug Reports (mmw)
Topic: Device only syncs if started as soon as MMW started
Replies: 12
Views: 2149

Re: Device only syncs if started as soon as MMW started

I just submitted a ticket with debug logs showing a successful sync and a failed sync, and also my MMA log.

Jeff
by JeffV64
Tue Nov 27, 2018 9:44 pm
Forum: Bug Reports (mmw)
Topic: Device only syncs if started as soon as MMW started
Replies: 12
Views: 2149

Re: Device only syncs if started as soon as MMW started

Peke, I don't know if this is what you mean, but I can verify the following (100% reproducible) in my environment: If I have MMW running and initiate a sync on MMA, connection fails. I also cannot access the MMW media server via MMA, even though I can play access it via my Sonos app. If I initiate e...
by JeffV64
Sat Nov 24, 2018 4:59 pm
Forum: Bug Reports (mmw)
Topic: Device only syncs if started as soon as MMW started
Replies: 12
Views: 2149

Re: Device only syncs if started as soon as MMW started

I have been having trouble getting MMA to connect to MMW, but I was able to get it to work by shutting MMW down and then as the program was loading, pressing sync. It took a couple of attempts, and syncing has been working intermittently for me, but I did get a sync started this way. Hopefully this ...
by JeffV64
Sun Sep 16, 2018 8:32 pm
Forum: Bug Reports (mmw)
Topic: scrobbling over upnp
Replies: 2
Views: 1021

Re: scrobbling over upnp

Hi Peke - thank you for the quick response. Environment In Tools > Library > Media Sharing, I have my library set up to share over UPnP/DLNA. Under Options, I have the "Update Play Counter" box ticked, and last.fm scrobbling set up in the usual place. Step-by-step It's easy -- from the Sonos "select...
by JeffV64
Sun Sep 16, 2018 5:11 pm
Forum: Bug Reports (mmw)
Topic: scrobbling over upnp
Replies: 2
Views: 1021

scrobbling over upnp

Hi - I recently started having a problem when using Sonos to access my MediaMonkey library (build = 1875). Specifically, about 30 seconds away from the end of the first song I would play, MM would crash ungracefully (no crash report, no mediamonkey.elf report). This happens every time, but does not ...
by JeffV64
Thu Dec 01, 2016 7:42 pm
Forum: Need Help? (mmw)
Topic: Separate 'Artist' and 'Album Artist' nodes
Replies: 12
Views: 1335

Re: Separate 'Artist' and 'Album Artist' nodes

Ok well thank you for processing this with me. At the very least, you've helped my peace of mind :)

I don't want to do full re-install right now because of all of the implications of doing so, but I might submit a ticket and if so I'll post any results here.

Jeff
by JeffV64
Thu Dec 01, 2016 5:55 pm
Forum: Need Help? (mmw)
Topic: Separate 'Artist' and 'Album Artist' nodes
Replies: 12
Views: 1335

Re: Separate 'Artist' and 'Album Artist' nodes

Lowlander wrote:Have you tried uninstalling that Addon?
Just gave that a shot. I removed the addon (including the settings, which it gives you the option to keep), then restarted MM. Doing so removed the play history and stats node, and now the entire thing is empty. So it didn't help. :(
by JeffV64
Thu Dec 01, 2016 4:33 pm
Forum: Need Help? (mmw)
Topic: Separate 'Artist' and 'Album Artist' nodes
Replies: 12
Views: 1335

Re: Separate 'Artist' and 'Album Artist' nodes

Here is a screenshot: http://imgur.com/PjtzW6y

I got there by going to File/Manage Collections, clicking on "Available Tracks", then clicking the little edit icon.

Jeff
by JeffV64
Thu Dec 01, 2016 3:35 pm
Forum: Need Help? (mmw)
Topic: Separate 'Artist' and 'Album Artist' nodes
Replies: 12
Views: 1335

Re: Separate 'Artist' and 'Album Artist' nodes

So in the Tree Nodes tab no standard nodes are shown?
Yes, odd right? All I see is the node for play history and stats. Obviously, I am flummoxed! :)

Jeff
by JeffV64
Thu Dec 01, 2016 2:31 pm
Forum: Need Help? (mmw)
Topic: Separate 'Artist' and 'Album Artist' nodes
Replies: 12
Views: 1335

Re: Separate 'Artist' and 'Album Artist' nodes

Sorry to raise this thread from the dead, but I have exactly this problem with a twist and its probably best to house the conversations together. I see how to edit collections, but when I attempt to either edit an existing collection or to create a new one, the only tree node that appears is "Play H...
by JeffV64
Sat Dec 21, 2013 3:44 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMW redownloading tracks when MMA wifi syncs
Replies: 4
Views: 794

MMW redownloading tracks when MMA wifi syncs

When dong a wifi sync, MMA redownloads any track that needs conversion on the MMW side. I can faithfully reproduce it: 1. Start with a clean install of MMA (folders manually wiped etc.) 2. USB sync 3. Play music on iPod & sync it OR play music in MMW 4. Update MMA via wifi All tracks that (a) were p...
by JeffV64
Tue Nov 26, 2013 12:50 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Duplicate tracks [#11481]
Replies: 47
Views: 10963

Re: Duplicate tracks [#11481]

I see this too, but I am not convinced that there are actually duplicate copies - in MMA, the "duplicate" tracks have the same path, and browsing the media store reveals only one copy (not sure how much I trust the media store, but that's a different issue!). So for me, I will wifi sync and some num...
by JeffV64
Wed Oct 16, 2013 5:08 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Duplicate playlists after wifi sync [#11376]
Replies: 6
Views: 1589

Re: Duplicate playlists after wifi sync [#11376]

Hi Rusty, See post 7 here, with a relevant snip from a debug log: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=73976&p=375753#p375753 Short version is that it looks like the profiles got switched somehow. I had several things going on that a profile switch explains: WMA files were not being ...