How to skin MediaMonkey v2.5 and lower

From MediaMonkey Wiki
Jump to: navigation, search

This page is to help you through skinning MediaMonkey 2.

First of all, you need to download ThemeEditor. It is the same one used on MM 3 Skins. It is better than the older version of the editor and will work on 2.5.5 skins. But some options might not work when the themeeditor 7 is used. So find the old themeeditor 4 and use it on mm 2 theme mskn files or skins. Unlike MM 3, the MM 2.5.5 skin is not able to have multiple players and it is only a fixed size skin, which means the larger the screen is the smaller the player skin is.


Roving Cowboy's Explanation for 2.5.5 skinning.