Search found 89 matches

by snacks
Wed Jul 16, 2008 8:48 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MM3 isn't playing my .m4a's anymore?
Replies: 12
Views: 4700

Re: MM3 isn't playing my .m4a's anymore?

nohitter151 wrote:You need quicktime or quicktime alternative installed to play m4a files.
Oops. I always had it before but forgot to install

Thanks for the help,
Snacks
by snacks
Wed Jul 16, 2008 7:08 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MM3 isn't playing my .m4a's anymore?
Replies: 12
Views: 4700

MM3 isn't playing my .m4a's anymore?

Hey all, Just had to reinstall MM3 (the official release) after another fantastic Vista moment and for some weird reason, and for the first time in years, my .m4as' aren't playing. They show up in the library but MM won't play them. I only have 50 of them out of a collection of 80,000 so it's not a ...
by snacks
Thu Jul 10, 2008 10:50 am
Forum: Need Help with Addons?
Topic: Solution for Fixing trixmoto's Batch Art Finder in Vista
Replies: 31
Views: 27876

Re:

Maybe a quicker solution: - Download: http://activex.microsoft.com/controls/vb6/msinet.cab - Extract the 2 files - Right click the msinet.inf file and choose intall. - Done! Here is what I was referring too, sorry for shortening it. And here is how I found it - and thanks again Hitman. Good Luck.
by snacks
Thu Jul 03, 2008 2:10 pm
Forum: Need Help with Addons?
Topic: Solution for Fixing trixmoto's Batch Art Finder in Vista
Replies: 31
Views: 27876

Re: Solution for Fixing trixmoto's Batch Art Finder in Vista

Hey Benn, I used Hitman's solution and it worked, but then I had a computer problem and had to re-install Vista (Ugh!). After I re-installed Vista I re-installed MM and then tried to use Batch finder and forgot to install the MSi, so I put it in and batch finder didn't work. So what I did was comple...
by snacks
Sat Jun 21, 2008 3:12 pm
Forum: Need Help? (mmw)
Topic: Getting Itunes to Read Comments Created In MM
Replies: 22
Views: 4332

Re: Getting Itunes to Read Comments Created In MM

Wow - I brought this issue up at least a year ago... and nothing ever happened. But I was just giving a friend some music from my collection, and sadly she still uses Itunes. I really wanted her to see what I had written in the Comment field (not a marriage proposal thank God) and discovered that It...
by snacks
Tue Jun 17, 2008 10:07 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 3.0.3.1183 - Problem with Searchs In Comment Field
Replies: 4
Views: 1577

3.0.3.1183 - Problem with Searchs In Comment Field

Hey There, Again, thanks for all your hard work - we minions appreciate it. I'm having a problem with searching in .1183, specifically with terms/words/comments I've entered in the "Comment" field. It works fine if I use the drop down basic search box under edit (CTL + F) and specify the "Comment" f...
by snacks
Sat Jun 14, 2008 2:21 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Unknown error on shutdown in Vista
Replies: 5
Views: 1901

Justin, thanks a lot for taking the time to write that out. After a little further searching I found a thread dedicated to this problem: http://www.mediamonkey.com/forum/viewtopic.php?t=23921&highlight= I followed "Hitman's" advice (all credit given to Hitman) and it worked Great! Here's what he sug...
by snacks
Sat Jun 14, 2008 12:00 pm
Forum: Need Help with Addons?
Topic: Solution for Fixing trixmoto's Batch Art Finder in Vista
Replies: 31
Views: 27876

Was having the same problem with Vista, but used Hitman's solution and now it's working! Thanks guys. (and as always, thanks Trixi for the hard work... appreciated)

Snacks
by snacks
Sat Jun 14, 2008 11:45 am
Forum: Need Help with Addons?
Topic: Album Art Tagger 5.2 - Updated 26/10/2013
Replies: 776
Views: 448835

If you get a "no missing artwork" message then this means that the tracks selected already have artwork. If you get messages about the MSInet component then this means that the DLL used to download the images is failing to be installed automatically. You should do this manually using the windows pr...
by snacks
Sat Jun 14, 2008 11:34 am
Forum: Need Help with Addons?
Topic: Album Art Tagger 5.2 - Updated 26/10/2013
Replies: 776
Views: 448835

If you get a "no missing artwork" message then this means that the tracks selected already have artwork. If you get messages about the MSInet component then this means that the DLL used to download the images is failing to be installed automatically. You should do this manually using the windows pr...
by snacks
Sat Jun 14, 2008 10:40 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Unknown error on shutdown in Vista
Replies: 5
Views: 1901

I'm having the same problem, I'm using Vista. I've been traveling so I haven't tested a new version since around March (not sure which version, sorry) but I just installed the latest and am getting one of two errors when I close, either the program didn't close correctly or Windows had to shut the p...
by snacks
Wed Jan 30, 2008 9:36 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 3.0.2 RC-1 - Major Major Corruption Issue and/or bug!
Replies: 8
Views: 1955

UPDATE: I installed 3.0.2.1133_Debug and have been running the Debug and MM on and off for a day.... And it looks like the issue was just with the last version. If it wasn't so much of a pain in the rear, I'd reinstall it for you and run a debug so that you could see what was going on, but I'd reall...
by snacks
Tue Jan 29, 2008 11:23 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 3.0.2 RC-1 - Major Major Corruption Issue and/or bug!
Replies: 8
Views: 1955

Jiri, I downloaded and installed the latest debug version and am currently trying to recreate the problem. Hopefully I can't! I do have a list of some of the songs that the last version messed up while scanning them into the database and i can send you that and the latest database, but I'm not sure ...
by snacks
Tue Jan 29, 2008 10:11 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 3.0.2 RC-1 - Major Major Corruption Issue and/or bug!
Replies: 8
Views: 1955

Jiri, I'd love to create a Debug report, but hopefully I won't have the problem anymore - I hope that my next move (going back and/forward) to another MM version solves the problem - and I've already begun the process. Just to give you a little more info, It would start by effecting the folder from ...
by snacks
Tue Jan 29, 2008 9:36 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 3.0.2 RC-1 - Major Major Corruption Issue and/or bug!
Replies: 8
Views: 1955

I was about to do that, but first I thought I would use an earlier version that I knew worked fine, just to make sure that it is an 3.0.2 RC-1 and me issue, and just to quadruple check that it's not the hard drive/data. (even though I tunes kind of proves that it's not)
Thanks,
Snacks