Problems dlna Video from MM4 server [#15750]

Report bugs & feature requests for MediaMonkey 5 and learn about the newest builds.

Moderator: Gurus

dtsig
Posts: 2989
Joined: Mon Jan 24, 2011 6:34 pm

Problems dlna Video from MM4 server [#15750]

Post by dtsig » Sat Jun 15, 2019 5:06 pm

Having problems playing any video from MM4 server (current beta) to my local desktop mm5 (2181). I go through the menu of dlna options and get to series then select an episode but no video happens. It appears in Now Playing but never starts. I tried with bluray player and mma and both of those show the files i select.
I tried then to exit mm5 and got an error with id 46CB422C.

Edited: works on MM4 on same desktop
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Peke
Posts: 12194
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: 2181: problems dlna Video from server

Post by Peke » Sun Jun 16, 2019 5:41 am

Hi,
I tried and could not replicate, but if I got this correctly steps are these:
1. Open MM5
2. Access DLNA on MM4 on Other PC
3. Play some video File (Mp4, MKV,... ?) Fail
4. Close MM5 -> Crash log
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

dtsig
Posts: 2989
Joined: Mon Jan 24, 2011 6:34 pm

Re: 2181: problems dlna Video from server

Post by dtsig » Sun Jun 16, 2019 12:52 pm

Hi Pavle .. that is the exact sequence.
I restarted the *server* and the client .. rebooted etc and same results

Edited: Music plays across dlna just fine
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

dtsig
Posts: 2989
Joined: Mon Jan 24, 2011 6:34 pm

Re: 2181: problems dlna Video from server

Post by dtsig » Sun Jun 16, 2019 1:39 pm

I have opened a ticket with debugview log so you can see what is happening
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Peke
Posts: 12194
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: 2181: problems dlna Video from server

Post by Peke » Sun Jun 16, 2019 7:43 pm

Hi,
Thank you added as https://www.ventismedia.com/mantis/view.php?id=15750

Have you tried any other Video DLNA Server?
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

dtsig
Posts: 2989
Joined: Mon Jan 24, 2011 6:34 pm

Re: Problems dlna Video from MM4 server [#15750]

Post by dtsig » Mon Jun 17, 2019 10:26 am

No I haven't. It is the only sw I have setup on that box
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Peke
Posts: 12194
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Problems dlna Video from MM4 server [#15750]

Post by Peke » Mon Jun 17, 2019 3:33 pm

Hi,
If you have time try with WMP and few others, even it is possible that we have found the cause of the problem.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

dtsig
Posts: 2989
Joined: Mon Jan 24, 2011 6:34 pm

Re: Problems dlna Video from MM4 server [#15750]

Post by dtsig » Mon Jun 17, 2019 9:08 pm

If i serve with WMP then WMP on the desktop plays well. MM5 on the desktop with new beta lets me select the file but says it cant play the file .. do i want to search for codec? Then it takes me to the Quicktime codec. Which didn't work. So there was an improvement in the new beta but still not working .. WMP or MM4 server
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Peke
Posts: 12194
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Problems dlna Video from MM4 server [#15750]

Post by Peke » Tue Jun 18, 2019 5:11 am

Hi,
Not the results I expected :(

If MM5 fail to play files from WMP shared library can you please create LOG file and open support Ticket. can you also confirm that MM4 also have same problems playing files from WMP?
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

dtsig
Posts: 2989
Joined: Mon Jan 24, 2011 6:34 pm

Re: Problems dlna Video from MM4 server [#15750]

Post by dtsig » Tue Jun 18, 2019 12:41 pm

sorry to be a bummer ...
I have tried mm4 on desktop against WMP on server and am getting the same results. Though the same file (i have tried multiple files) plays fine when going MM4 to MM4 server.
I have posted a new file MM4-WMP failure to support ticket #POB-982-93684
Let me know if there is anything else I can do
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

dtsig
Posts: 2989
Joined: Mon Jan 24, 2011 6:34 pm

Re: Problems dlna Video from MM4 server [#15750]

Post by dtsig » Tue Jun 18, 2019 12:50 pm

I am going to post a MM5-WMP debug log when it is ready.

I have noticed that it takes 3 minutes for mm5 to display the wmp server and an additional number of minutes to display mm library.

Eventually after failing to display the video a "send message box comes up. Then the sending bug report appears. but failes and I have to kill MM5
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

dtsig
Posts: 2989
Joined: Mon Jan 24, 2011 6:34 pm

Re: Problems dlna Video from MM4 server [#15750]

Post by dtsig » Mon Jul 01, 2019 8:31 pm

Video appears to be fixed in 2185
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Post Reply