Install server and new win 10 machine [#16280]

Report bugs & feature requests for MediaMonkey 5 and learn about the newest builds.

Moderator: Gurus

dtsig
Posts: 3145
Joined: Mon Jan 24, 2011 6:34 pm

Install server and new win 10 machine [#16280]

Post by dtsig » Thu Jan 09, 2020 8:00 pm

To install the service you must enter a password. Window 10 (newer editions) do not install with password but uses a PIN. How do i install the service without a password?
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Ludek
Posts: 3195
Joined: Fri Mar 09, 2007 9:00 am

Re: Install server and new win 10 machine

Post by Ludek » Fri Jan 10, 2020 8:43 am

Hmm, in true I haven't tried with the PIN yet, but I suppose that the PIN is independent from password.
So there is a chance that it works when you just leave the password field empty and click OK?

dtsig
Posts: 3145
Joined: Mon Jan 24, 2011 6:34 pm

Re: Install server and new win 10 machine

Post by dtsig » Fri Jan 10, 2020 11:12 am

Thanks .. i'll try this tonight
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

dtsig
Posts: 3145
Joined: Mon Jan 24, 2011 6:34 pm

Re: Install server and new win 10 machine

Post by dtsig » Fri Jan 17, 2020 8:08 pm

I tried a blank and that did not work. I also found that you can set a password through the settings app. I set a password then tried again and got https://www.dropbox.com/s/fwt0mtm0vycno ... l.jpg?dl=0

After I closed the dialog the button changed from Install Service to Uninstall Service. But it didn't work
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

dtsig
Posts: 3145
Joined: Mon Jan 24, 2011 6:34 pm

Re: Install server and new win 10 machine

Post by dtsig » Fri Jan 17, 2020 8:23 pm

I went into services, MediaMonkey, Properties and changed what MM has inputted to the correct password and it worked. There seems to be something wrong with the MM setup

By the way this seems to be the same with MM4. I am testing now with it as should be less problems
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Ludek
Posts: 3195
Joined: Fri Mar 09, 2007 9:00 am

Re: Install server and new win 10 machine

Post by Ludek » Mon Jan 20, 2020 7:00 am

OK, tracked as https://www.ventismedia.com/mantis/view.php?id=16280 and I am going to look into it

Ludek
Posts: 3195
Joined: Fri Mar 09, 2007 9:00 am

Re: Install server and new win 10 machine [#16280]

Post by Ludek » Fri Jan 31, 2020 9:46 am

Hi, I have just tested this on Windows 10 (Version 10.0.16299 Build 16299) and found that:

- I need to add a password at first to be able to add a PIN, Win10 does not allow me to add a PIN without adding my account password at first! I supppose the same goes for you?
- Upon clicking the [Install service...] in MM5 > Option > Media Sharing and entering my account's password the service was successfully installed (and started once I closed MM5)

Not sure why this not worked for you, are you sure that it was MM5 that entered the wrong pass to the MediaMonkey5Service ?
Couldn't it be your typo while entering the password in MM5 Options?

Could you please try to:
- click [Uninstall service]
- click [Install service]
- enter the correct account password again (not the PIN!)
- close MM5
- go to services and check that there is only once entry for "MediaMonkey" service, double-click it and verify that Service name is "MediaMonkey5Service", Display Name: "MediaMonkey", Startup type: "Automatic", on the [Log on] tab is your account name and the password entered and service can be started/stopped without issues ?

Post Reply