1248 Incremental auto-sync corrupts ZEN [#5833]

Beta Testing for Windows Products and plugins

Moderator: Gurus

chrisjj
Posts: 4933
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Post by chrisjj » Mon Dec 20, 2010 5:54 pm

I've never found a difference in the results of using the short cable supplied v. a long cable.
Chris

rrfpacker
Posts: 1041
Joined: Sat Jul 12, 2008 5:47 pm

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Post by rrfpacker » Sun Apr 24, 2011 8:23 pm

It's been about four months since anyone wrote in the thread. Have the issues with the Zen been resolved for all of you? I've had a regular Zen for about two years, about the same time as MM, and once I learned the auto sync process I haven't had any problems syncing. Am I one of the blessed ones?

I'm only asking because the Creative website is offering Zen 16g for $79.99 (order fulfilled by Amazon) and I want to get a back up. And Amazon is offering some good deals on the X-Fi and MX, but I haven't researched them yet.

Thanks for any update.

chrisjj
Posts: 4933
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Post by chrisjj » Mon Apr 25, 2011 8:59 am

rrfpacker wrote:Have the issues with the Zen been resolved for all of you?
At my last attempt, no. That was some versions ago. I've seen no changelog fix since then.
rrfpacker wrote:I've had a regular Zen for about two years, about the same time as MM, and once I learned the auto sync process I haven't had any problems syncing. Am I one of the blessed ones?
Your success may be due to using a fewer sync options. Perhaps no playlists.
rrfpacker wrote:And Amazon is offering some good deals on the X-Fi and MX, but I haven't researched them yet.
Note : http://www.mediamonkey.com/support/inde ... icleid=135
Chris

rrfpacker
Posts: 1041
Joined: Sat Jul 12, 2008 5:47 pm

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Post by rrfpacker » Mon Apr 25, 2011 10:20 am

chrisjj,

This will either help or not. I have a 32g Zen, I've been auto-syncing for the last year or so, syncing lots of items for the last 6 months. My last sync was yesterday and involved 71 playlists along with 37 complete albums for a total of 5282 tracks.

I must be blessed.

chrisjj
Posts: 4933
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Post by chrisjj » Mon Apr 25, 2011 10:47 am

Thanks.

What's the firmware version?

Are you doing incremental sync i.e. adding files to exsiting? Or formatting first each time?
Chris

rrfpacker
Posts: 1041
Joined: Sat Jul 12, 2008 5:47 pm

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Post by rrfpacker » Mon Apr 25, 2011 12:35 pm

Version 1.21.01...I have no desire for updating as I don't want to screw anything up and my unit works fine. I've only seen one update and that was for FM, which I don't use.

My Zen is my main player, it is 32g and my intention is to not sync very often. A lot of my playlists are my favorite songs of the 60's and 70's, by year, along with favorites from groups who are no longer putting out music, ie Grassroots, Creedence, Bread, Pat Benatar, Styx, etc. I've put in a lot of time getting the tags correct, therefore, I don't sync often, and don't want to. I sync about once every couple of months as I fine tune my library or find a song I've been missing.

I auto-sync based on how I've configured the Zen, which as I said is 71 playlists (today! Nyn, if you read this you may recall PMs we had concerning playlists and I said I only wanted 5 or 6. You laughed. :lol: ), all the Beatles Mono and Stereo remasters, along with some albums that are special. I connect the zen and auto sync.

When I first received the Zen, it had some problems syncing, and somethimes I had to go thru Windows Explorer, wipe out all the music, and start empty. I haven't had to do that for the last few syncs.

Looks like the Zen MX is a pain in the rear, I may just go with another Sansa or a refurbished older Zen.

I don't know if this helps.

chrisjj
Posts: 4933
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Post by chrisjj » Mon Apr 25, 2011 1:48 pm

rrfpacker wrote:Version 1.21.01
Thanks. The failures here are on 1.21.01e and 1.21.03e. I did not record the factory shipped version, which also failed.
rrfpacker wrote:When I first received the Zen, it had some problems syncing, and somethimes I had to go thru Windows Explorer, wipe out all the music, and start empty. I haven't had to do that for the last few syncs.
OK, so your incremental syncs are OK.

My tracks are all WMAs. Yours?
rrfpacker wrote:Looks like the Zen MX is a pain in the rear
The forthcoming MM update for 8.3 named should fix it, and I am hopeful that being MSC not MTP it will be free from the corruption problem.
Chris

rrfpacker
Posts: 1041
Joined: Sat Jul 12, 2008 5:47 pm

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Post by rrfpacker » Mon Apr 25, 2011 3:37 pm

All my tracks are mp3. Will cross fingers that MM4 works if I decide on the MX.

chrisjj
Posts: 4933
Joined: Wed Feb 14, 2007 5:14 pm
Location: UK

Re: 1248 Incremental auto-sync corrupts ZEN [#5833]

Post by chrisjj » Fri Oct 05, 2018 8:52 am

For the record, this problem persists on V1708 (Windows 7, WMP V12, ZEN firmware V1.21.03).

E.g. A sync to a device already containing a similar file set left the two truncate-name files see here with blank icons:

Image
Chris

Post Reply