1401: Can't paste in art anymore [#8089]

Beta Testing for Windows Products and plugins

Moderator: Gurus

buskbolurven
Posts: 34
Joined: Tue Sep 29, 2009 4:26 am
Location: In the deep forests

1401: Can't paste in art anymore [#8089]

Post by buskbolurven » Wed Jul 06, 2011 7:18 am

Adding artwork is not possible anymore.

1. Picture is copied to the cut board,
2. place mouse pointer on art & details, selected tab and right click on mouse.
3. select paste.
4. Dialog "add artwork" appears, but it does mot look as it used to, since there are no art visible, and if you press the OK-button anyway there will not be any real picture added, only a default note-sign.

JeffV64
Posts: 146
Joined: Sat Jul 07, 2007 3:18 pm

Re: 1401: Can't paste in art anymore

Post by JeffV64 » Wed Jul 06, 2011 9:01 am

Currently using 1401, and have this problem too, though it is not new for me. I assumed it was related to the album art issue 8051.

Jeff

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: 1401: Can't paste in art anymore

Post by nohitter151 » Wed Jul 06, 2011 2:37 pm

MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

rusty
Posts: 7221
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: 1401: Can't paste in art anymore [#8089]

Post by rusty » Fri Jul 08, 2011 6:37 pm

We're not able to reproduce this in build 1403. Is it still occurring for you?

If yes, please tell us a bit more about your AA settings (e.g. set to save to tag? or to 'folder.jpg'); whether other artwork is already in the file; what file format; etc.

Thanks!

-Rusty

JeffV64
Posts: 146
Joined: Sat Jul 07, 2007 3:18 pm

Re: 1401: Can't paste in art anymore [#8089]

Post by JeffV64 » Fri Jul 08, 2011 8:59 pm

Also discussed in this thread: http://www.mediamonkey.com/forum/viewto ... 0&start=15

Jeff

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: 1401: Can't paste in art anymore [#8089]

Post by nohitter151 » Sat Jul 09, 2011 1:34 pm

JeffV64 wrote:Also discussed in this thread: http://www.mediamonkey.com/forum/viewto ... 0&start=15

Jeff
Let's keep the discussion here please. The other thread is for another art issue unrelated to this one.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

JeffV64
Posts: 146
Joined: Sat Jul 07, 2007 3:18 pm

Re: 1401: Can't paste in art anymore [#8089]

Post by JeffV64 » Sat Jul 09, 2011 2:59 pm

Let's keep the discussion here please. The other thread is for another art issue unrelated to this one.
Yeah, in retrospect I should have replied to Rusty's direct question (in the other thread) here, just to get things cleaned up. At any rate, here's hoping they can track this down.

Jeff

rusty
Posts: 7221
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: 1401: Can't paste in art anymore [#8089]

Post by rusty » Sat Jul 09, 2011 9:43 pm

Rusty, just installed 1403. This is what I do:

I find art and copy the image. I then find the file that I want to replace, right click to bring up properties, go to the artwork tab, right click in the white space and select paste. Option is to save to tag otherwise to folder. In MM3, if I did this and actually pasted the art in, it would come up along with the image type drop down box etc. However now if I do that the image does not come up, and if I click ok I get the image with the beamed pair of notes (which I gather is the usual missing art icon). So yes, I am still seeing this problem.

Jeff
I can replicate this and have re-opened bug #8089. Thanks.

-Rusty

rusty
Posts: 7221
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: 1401: Can't paste in art anymore [#8089]

Post by rusty » Wed Jul 13, 2011 4:46 pm

Should be resolved in 1407. Please confirm.

-Rusty

Post Reply