Playcounts not Updating

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

MarkODD
Posts: 45
Joined: Mon Jan 23, 2012 4:09 pm
Location: Australia

Playcounts not Updating

Post by MarkODD » Tue Nov 29, 2016 4:24 pm

I was listening to a new album. About half way through I noticed that the playcounts were all still 0. I checked the Date Last played and it was empty.

I tried a playing few other random tracks. Some updated, most did not.

MMW Version 4.1.4.1813
Windows10

Lowlander
Posts: 46255
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Playcounts not Updating

Post by Lowlander » Tue Nov 29, 2016 4:37 pm

Are you playing files in the Library (My Computer is not necessarily Library)? If so are the files playing in MediaMonkey itself?
Lowlander (MediaMonkey user since 2003)

MarkODD
Posts: 45
Joined: Mon Jan 23, 2012 4:09 pm
Location: Australia

Re: Playcounts not Updating

Post by MarkODD » Tue Nov 29, 2016 5:18 pm

Yes and yes.

Lowlander
Posts: 46255
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Playcounts not Updating

Post by Lowlander » Tue Nov 29, 2016 7:30 pm

Are you playing 100% of the track? It is working fine here.
Lowlander (MediaMonkey user since 2003)

MarkODD
Posts: 45
Joined: Mon Jan 23, 2012 4:09 pm
Location: Australia

Re: Playcounts not Updating

Post by MarkODD » Tue Nov 29, 2016 8:01 pm

Yes I was playing the whole album from track 1 to 12

Lowlander
Posts: 46255
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Playcounts not Updating

Post by Lowlander » Tue Nov 29, 2016 9:07 pm

Then capture a debug log (step 4b) and attach the debug log to a support ticket: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69
Lowlander (MediaMonkey user since 2003)

Post Reply