3.2.2.1300 crashes after ~5 minutes [#6654]

To get bugs in the current release fixed, please report them here.

Moderator: Gurus

Peke
Posts: 13435
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: 3.2.2.1300 crashes after ~5 minutes

Post by Peke »

It would be nice that you contact Zumo Developers and inform them that their app have conflicts with MediaMonkey.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum
olle
Posts: 15
Joined: Sat Feb 07, 2009 10:46 am
Contact:

Re: 3.2.2.1300 crashes after ~5 minutes

Post by olle »

Peke wrote:It would be nice that you contact Zumo Developers and inform them that their app have conflicts with MediaMonkey.
I think the contacts has been made. Someone's (Bramble, if I'm not wrong?) reported the bug to the ZumoCast crew as well. I'm sure both teams want to solve this bugger. I don't know if this will delay MM 4.0, or if the solution will come in a later update, or in a update off ZumoCast. It's all depending on the nature off the bug, off course.
Zumo

Re: 3.2.2.1300 crashes after ~5 minutes

Post by Zumo »

bremble wrote:Logfile sent to support. Thank you.
Hey! I've been keeping an eye out for your support ticket but still haven't seen it. Can you send it again to: support@zumocast.com

Let me know if you anyone has any questions. Thanks!
Lowlander
Posts: 47889
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: 3.2.2.1300 crashes after ~5 minutes

Post by Lowlander »

Lowlander (MediaMonkey user since 2003)
rusty
Posts: 7312
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada
Contact:

Re: 3.2.2.1300 crashes after ~5 minutes [#6654]

Post by rusty »

We've tried to replicate this bug internally but have been unable to thus far (testing with Zumocast 1.3).

For those of you who are able to replicate the problem with Zumocast 1.3, can you tell me:
1) Is the bug triggered when Zumocast launches iTunes (to look up album art) ?
2) Does the bug still occur if you disable Zumocast > Preferences > Settings > Grab Artwork from iTunes ?
3) Can you try the following approach suggested by the folks at ZumoCast ?
  • a) Go to the Windows Shell by typing the following in the Windows search bar: cmd
    b) In the Windows Shell, type the following and press ENTER: regsvr32.exe /u "C:\Program Files\Zecter\ZumoCast\ShellExt.dll"
    c) Exit the Windows Shell, Run MediaMonkey and ZumoCast and see if the problem is solved
Thanks! Please share your results.

-Rusty
Post Reply