Folder not found

Get answers about using the current release of MediaMonkey for Windows 8/RT

Moderator: Gurus

Posts: 1
Joined: Tue Feb 12, 2013 7:10 pm

Folder not found

Post by sekyal »

I use several other media playing apps and they have found my full collection without issue. Initially using the default folders MM didn't seem to find anything, it just kept loading and loading (spinning circles). Even though my music is in the Windows Libraries, I tried to add a folder separately. Just stuff recorded from records. It loaded up just fine and played.
However when I tried to tell MM Win8 where my main source of music was, upon choosing the folder, it displayed emptiness. I could add the folder but MM didn't see anything in it (so couldn't even try adding subfolders).
My music is available still in other apps just fine.
I'm not sure why it is just this folder it can't see. I tried my podcasts folders and a flac folder and it found those as well. Since other apps see them, it seems like it must be something in MM that is at fault.
I just did the update on MM win8 and still no change. Any idea what I need to do or how to fix would be helpful.

Thank you
Posts: 6
Joined: Sun Feb 10, 2013 1:27 pm

Re: Folder not found

Post by Nightblogger617 »

I'm having the same problem since MM8 was upgraded. No music at all. Try adding a folder and it doesn't see the My eMusic folder at all. What's going on?

Apps in Windows8 on the MI side seem to have a real problem seeing stuff in Libraries.

At least on the desktop side MediaMonkey is still working fine.
Post Reply