MediaMonkey 4/5

These addons are compatible with both MediaMonkey 4 and 5. Both versions of MediaMonkey support most Winamp plugins, which can be found here.